Home - Waterfall Grid T-Grid Console Builders Recent Builds Buildslaves Changesources - JSON API - About

Change #11774

Category None
Changed by Alexey Dobrovolsky <dobrovolskiy.alexeyohnoyoudont@gmail.com>
Changed at Wed 05 Aug 2020 21:27:35
Repository https://git.openwrt.org/openwrt/openwrt.git
Branch master
Revision 4c73c34ec4215deb690bf03faea2a0fe725476f0

Comments

ramips: switch rt305x subtarget to kernel 5.4
RT3x5x seems to work fine with kernel 5.4. Set the default kernel
version to 5.4 to bring this to a broader audience.

Since 4 of 6 targets are on kernel 5.4 now, invert the kernel
version setup logic in Makefile/target.mk files.

Tested on ZyXEL Keenetic.

Signed-off-by: Alexey Dobrovolsky <dobrovolskiy.alexey@gmail.com>
[invert version setup logic]
Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>

Changed files