Home - Waterfall Grid T-Grid Console Builders Recent Builds Buildslaves Changesources - JSON API - About

Change #9649

Category None
Changed by Rosen Penev <rosenpohnoyoudont@gmail.com>
Changed at Sun 24 May 2020 02:15:52
Repository https://git.openwrt.org/feed/packages.git
Branch master
Revision 068b5642bf2cbb89e9c9a3396aea39f7e3f06f6d

Comments

postgresql: fix compilation with GCC4
The minimum version of GCC according to prereq-build.mk is 4.8 which
defaults to gnu89. This breaks the host build when the host GCC is less
than 5, which defaults to gnu99. Add a simple CFLAG to fix.

Signed-off-by: Rosen Penev <rosenp@gmail.com>

Changed files